Masten

Systemvoraussetzungen für SEIL++

Der Einsatz von SEIL++ wird unter den folgenden Versionen des Windows-Betriebssystems unterstützt:

  • Windows 10,
  • Windows 8 einschl. 8.1
  • Windows 7 (mit SP1)
  • Windows Vista
  • Windows Server 2012 R2 und Windows Server 2008 R2
  • (Windows XP, Windows Server 2003: ggf. auf Anfrage)

Benötigt wird außerdem das .NET Framework 4.0. Die Variante "Client Profile" des Frameworks ist ausreichend.

 

Nicht unterstützt werden:

  • Windows 95, Windows 98 und Windows ME sowie ältere Windows-Versionen
  • Windows NT 4.0, Windows 2000

Angaben zu den Hardware-Voraussetzungen finden Sie im Installationshandbuch von SEIL++.